Apache: Opción de anulación ilegal FileInfo

He instalado un nuevo Servidor Ubuntu 12.04 y configurado Apache y MySQL.

Sólo estoy tratando de replicar lo que tengo en mi server actual y se encontró con un solo problema. -> FileInfo

Dentro de estos dos files a continuación:

/etc/apache2/sites-available/default-ssl /etc/apache2/sites-available/default 

Necesito agregar algunas anulaciones para el server apache.

Original:

 <Directory /var/www/MySite> Options Indexes FollowSymLinks MultiViews AllowOverride None Order allow,deny allow from all </Directory> 

Nuevo:

 <Directory /var/www/MySite> Options Indexes FollowSymLinks MultiViews AllowOverride FileInfo, Indexes Order allow,deny allow from all </Directory> 

He instalado los siguientes mods para Apache:

 sudo apt-get install lamp-server^ -y sudo apt-get install apache2.2-common apache2-utils openssl openssl-blacklist openssl-blacklist-extra -y sudo apt-get install curl libcurl3 libcurl3-dev php5-curl -y sudo apt-get install php5-tidy -y sudo apt-get install php5-gd -y sudo apt-get install php-apc -y sudo apt-get install memcached -y sudo apt-get install php5-memcache -y sudo a2enmod ssl sudo a2enmod rewrite sudo a2enmod headers sudo a2enmod expires sudo a2enmod php5 

Así que cuando hago un reinicio con AllowOverride None, está todo bien.

 sudo /etc/init.d/apache2 restart * Restarting web server apache2 ... waiting [OK] 

Pero tan pronto como cambie el AllowOverride a FileInfo, los índices

 Syntax error on line 11 of /etc/apache2/sites-enabled/000-default: Illegal override option FileInfo, Action 'configtest' failed. The Apache error log may have more information. ...fail! 

No puedo ver nada inusual en el error.log

 [Wed Jun 06 08:23:51 2012] [notice] caught SIGTERM, shutting down [Wed Jun 06 08:23:52 2012] [warn] RSA server certificate CommonName (CN) `mySite.com' does NOT match server name!? [Wed Jun 06 08:23:52 2012] [warn] RSA server certificate CommonName (CN) `mySite.com' does NOT match server name!? [Wed Jun 06 08:23:52 2012] [notice] Apache/2.2.22 (Ubuntu) PHP/5.3.10-1ubuntu3.1 with Suhosin-Patch mod_ssl/2.2.22 OpenSSL/1.0.1 configunetworking -- resuming normal operations 

Tengo esa advertencia porque es un server de testing, sin embargo, recibo la misma advertencia con AllowOverride None y, sin embargo, reinicia el server Apache correctamente. Por lo tanto, esta advertencia debe ser inofensiva.

¿He perdido algo?

Gracias,

No debe haber comas en la list de anulaciones. Debería ser

 AllowOverride FileInfo Indexes