dpkg: package de procesamiento de errores

Im tratando de instalar mongodbserver en ubuntu 14.04LTS con reference a los documentos mongodb pero get los errores relacionados con dpkg

root@c3:~# apt-get install -y mongodb-org Reading package lists... Done Building dependency tree Reading state information... Done mongodb-org is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 2 not fully installed or removed. After this operation, 0 B of additional disk space will be used. Setting up mongodb-org-server (3.0.12) ... start: Job failed to start invoke-rc.d: initscript mongod, action "start" failed. dpkg: error processing package mongodb-org-server (--configure): subprocess installed post-installation script returned error exit status 1 dpkg: dependency problems prevent configuration of mongodb-org: mongodb-org depends on mongodb-org-server; however: Package mongodb-org-server is not configunetworking yet. dpkg: error processing package mongodb-org (--configure): dependency problems - leaving unconfigunetworking Errors were encountenetworking while processing: mongodb-org-server mongodb-org E: Sub-process /usr/bin/dpkg returned an error code (1) 

hice por debajo de los pasos hasta ahora:

 apt-get purge mongodb-org* apt-get clean rm -rf /var/lib/apt/lists/* apt-get update 

No está configurado correctamente, intente ejecutar:

sudo dpkg-reconfigure -a