LoadMaster muestra el server como "UP" pero no puedo acceder

Estoy configurando el equilibrio de carga a través de KEMP LoadMaster. He configurado todo y llegué al punto donde están los serveres reales, el server virtual está funcionando, ping funciona, pero la request http no pasa.

introduzca la descripción de la imagen aquí

Ahora si escribo h ** p: //192.168.252.199 (tenía que quitar http del enlace) en mi browser esperaría que sea llamada para ser networkingirigido a 201 y se muestra la página (puedo acceder a la página si escribo 201).

¿Hay algún ajuste que me perdí?

Gracias por adelantado.

EDIT: Parece que el equilibrador está funcionando bien, pero la connection no llega al server. En cuanto a las statistics, parece que las requestes se envían a la máquina correcta (estoy usando sesiones pegajosas es por eso que va sobre todo en el server2), pero la connection nunca se recibe de allí.

introduzca la descripción de la imagen aquí

introduzca la descripción de la imagen aquí

No he jugado con nuestros KEMPs desde hace algún time, pero vagamente recordar que la fuente NAT (snat) function está obscuramente documentado. Tal vez eso es lo que falta?

Su propósito es engañar al server real sustituyendo la dirección IP del cliente real en la request por una de las direcciones IP de KEMPs. Con snat el server real por lo tanto, enviar sus respuestas a través del KEMP en lugar de directamente al cliente. Si no tiene otros mecanismos de NAT en su lugar más arriba del KEMP, snat es obligatorio ya que el cliente no aceptará una respuesta de un ip diferente al que envió la request (tal como si pidió al KEMP pero obtuvo el responder directamente desde el server real).

Usted puede olfatear fácilmente la verdad hacia fuera en el server verdadero, por ejemplo si el IP de la fuente de la petición del get es su IP address de los clientes algo que la dirección de KEMPs (snat: ed).

No puedo recordar exactamente lo que llamaron la opción, pero vagamente recordar que es una de las casillas de verificación en Opciones de networking. Al examinar rápidamente la Guía de configuration, podría haber sido, por ejemplo, "Habilitar server NAT" o "Solicitudes de origen de subnetworking".

Solucioné este problema desactivando L7 Transparencia.