Apt Issue en ubuntu

Cuando ejecuto este command, su no instalar los packages, como se indica en la última línea de abajo.

apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following extra packages will be installed: apache2-mpm-prefork libapache2-mod-php5 Suggested packages: php-pear The following packages will be REMOVED: apache2-mpm-worker The following NEW packages will be installed: apache2-mpm-prefork libapache2-mod-php5 0 upgraded, 2 newly installed, 1 to remove and 4 not upgraded. 1 not fully installed or removed. Need to get 2,836kB/2,839kB of archives. After this operation, 7,746kB of additional disk space will be used. Do you want to continue [Y/n]? Y Get:1 http://in.archive.ubuntu.com/ubuntu/ lucid-updates/main libapache2-mod-php5 5.3.2-1ubuntu4.10 [2,836kB] Fetched 2,836kB in 3s (785kB/s) Download complete and in download only mode 

suena como en una vez que descargó algo en modo de descarga sólo como

 apt-get install packageName –download-only 

Ha fallado por lo que su installation de apt-get -f estaba arreglando .. Así que tratar de ir sobre su uso habitual de apt y las cosas deben estar bien