SSTP VPN Windows Server 2008 – Los clientes no pueden acceder a Internet a través de la VPN

He configurado una connection de VPN de SSTP y está asignando la dirección IP local al cliente, eg 192.168.0.10. El server tiene dos NIC, privado y público. El privado está en una dirección IP 10.180.xx y el público tiene la dirección IP pública.

Cuando me conecto a través de. el cliente el acceso a Internet en mi PC local deja de funcionar. Me gustaría que el acceso a Internet para pasar a través de la VPN. No puedo silbar como una bala el IP 8.8.8.8 ni tracert o nslookup un dominio. El tracert se parece a:

1 242ms * 242ms VPNHOSTNAME (192.168.0.1) 2 * * * Request Timed Out 3 * * * Request Timed Out 

En el server configuro el RRAS como VPN + NAT. ¿Alguna idea de dónde me he equivocado? Gracias.

He examinado el problema similar en ServerFault – PPTP VPN – los usuarios no pueden acceder a Internet a través del server sin embargo no parece que me ayude con una solución cuando el tracert y ping falla.

Actualizar # 1: Además, en la configuration de RRAS no tengo la configuration de relé DHCP, ¿afectaría a mi configuration? No tengo una configuration del server de DHCP, apenas tengo el RRAS que asigna direcciones del IP dentro del range 192.168.0.1 a 192.168.0.254

Actualizar # 2: desde el equipo local puedo hacer ping a la dirección 192.168.0.1 que adquirió el server de acceso remoto para utilizar en el adaptador de server. Puedo también silbar como una bala el NIC privado en el server de VPN (por ejemplo 10.180.xx) pero no puedo silbar como una bala dicen el DNS público de Google 8.8.8.8

Actualización # 3: También me doy count de que cuando se conecta a la VPN no hay asignaciones de NAT que se muestran bajo el IPv4. ¿No deberían estar mostrando para que el cliente VPN pueda tener acceso a Internet?

Actualización # 4: Bueno, reconfiguré todo el RRAS de nuevo, después de hacerlo varias veces. Cuando se utiliza PPTP con MS-CHAP v2 authentication de la NAT parece funcionar bien y puedo acceder a Internet. Parece que el problema es con SSTP. He configurado una regla de encaminamiento del NAT en la interfaz pública para transportar el puerto 443 de HTTPS al adaptador del server de RRAS 192.168.0.1 (según las instrucciones / documentation de Microsoft Technet) y eso permite que el SSTP conecte, sin embargo desconectará después dicen 30-40 segundos. Incluso durante los 30 segundos estoy conectado a la VPN SSTP, no puedo acceder a Internet. ¿Algunas ideas?