WAMP – phpmyadmin 403 error de localhost, pero no de IP 127.0.0.1?

Me preguntaba si alguien podría explicarme esto.

He instalado WAMP 2.2. Abrí el menu del panel y hice clic en localhost. Me trajeron a la página principal de WAMP localhost. Hice clic en phpmyadmin y get un acceso 403 se le niega el post de error. Sin embargo, si escribo la dirección ip 127.0.0.1/phpmyadmin en la barra de direcciones, entonces VOILA, estoy en (sin embargo, no se me pide que inicie session en phpmyadmin, me traen instantáneamente a la página principal de phpmyadmin)

Tenga en count que he encontrado la solución para deshacerme del post de error 403 al ingresar phpmyadmin desde la extensión localhost (cambia la configuration Deny all a Allow all); así que no estoy preguntando cómo resolver eso, pero mi pregunta es:

¿Por qué si localhost y 127.0.0.1 van al mismo lugar, cuando se usa la dirección IP, se me da acceso a aplicaciones posteriores y con localhost no lo soy?

Cualquier comentario sería muy apreciado.

Hay un bug presente con el WAMP. Elimine toda otra instancia de 127.0.0.1 en el file hosts, porque cada vez que instale WAMP, se agregará 127.0.0.1. También, quite o # :: 1 si está disponible el soporte IPv6. Ahora reinicie el WAMP y déle 1 minutos y vuelva a comprobarlo. Lo he probado al less 5 veces y todas las veces su trabajo.

Probablemente usted tiene en /etc/hosts algo como 127.0.1.1 localhost lugar de 127.0.0.1 localhost ya que sucede con frecuencia y mysql está escuchando sólo 127.0.0.1